Skip to content

Update your NetScalers – DoS vulnerability in 10.5!

by Natanael Mignon on Mai 3rd, 2015

The first vulnerability sounding serious in years, but this one seems to be executable remotely. Affected are ADCs and Gateways with firmware 10.5 between build 52.11 and build 55.8 inclusive and 10.5.e Build 53-9010.e only.

Support article CTX200861 shows that Citrix Support knew about the issue from April 1st on, but did not publish until April 30th. Updated firmware builds are available.

Comments are closed.